☆☆コミュニティサイトとの格闘-葛藤-憂鬱を綴る☆☆
スポンサーサイト
--年--月--日 (--) | 編集 |
上記の広告は1ヶ月以上更新のないブログに表示されています。
新しい記事を書く事で広告が消せます。

最新版のRealPlaye11に脆弱性
2008年01月08日 (火) | 編集 |
「最新版のRealPlayer11に危険度の高い脆弱性」
http://headlines.yahoo.co.jp/hl?a=20080107-00000013-imp-sci

Secuniaは3日、RealPlayerの最新版(Real Player 11)に未知の脆弱性が存在すると警告した。脆弱性の危険度は5段階で2番目に高い“Highly Critical”と判定しており、脆弱性が悪用された場合には任意のコードを実行される危険があるとしている。

 この脆弱性は、ロシアのセキュリティ企業によって報告されたもの。Real Player 11に未知の脆弱性が存在し、バッファオーバーフローを引き起こすことにより任意のコードが実行できるという。脆弱性は最新版のRealPlayer 11(ビルド6.0.14.748)で確認されており、その他のバージョンにも影響があるだろうとしている。

 現時点では、この問題に対するRealPlayerの修正パッチなどは公開されていないため、Secuniaでは信頼できないメディアファイルを開かないことや、信頼できないサイトを訪問しないことを対策として挙げている。


お使いの方はご注意ください。
スポンサーサイト

コメント
この記事へのコメント
コメントを投稿する
URL:
Comment:
Pass:
秘密: 管理者にだけ表示を許可する
 
トラックバック
この記事のトラックバックURL
この記事へのトラックバック
上記広告は1ヶ月以上更新のないブログに表示されています。新しい記事を書くことで広告を消せます。